Introduction

Glossaire issu des pages 259 à 263 de

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Biunivocité

Propriété d'un langage documentaire au sein duquel chaque terme du lexique représente un seul concept , chaque concept n'étant lui-même représenté que par un seul terme .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Bruit

Toute réponse non pertinente obtenue lors d'une recherche documentaire.

(Voir aussi Taux de précision .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Candidat-descripteur

Terme retenu pour intégration éventuelle au lexique d'un thésaurus .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Cohérence d'indexation

Voir Cohérence entre indexeurs .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Cohérence entre indexeurs

Mesure de similarité des résultats obtenus lorsque plusieurs indexeurs sont appelés à représenter le contenu d'un même document ou de plusieurs documents portant sur un même sujet.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Compatibilité

Propriété des langages documentaires dont les lexiques peuvent s'additionner et être utilisés pour indexer ou rechercher des documents dans un même domaine, ce qui permet la cohabitation de plusieurs langages documentaires dans un même système d'information.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Concept

Représentation mentale d'êtres ou de choses, de qualités, d'actions, de situations, de relations, etc.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Contrôle du vocabulaire

Ensemble des opérations de contrôle morphologique, syntaxique et sémantique qui permettent d'assurer et de maintenir l'intégrité et la cohérence des représentations des concepts et des sujets dans un système d'information.

Le contrôle du vocabulaire implique normalement la réduction du langage naturel, la clarification du sens des termes et la construction d'un réseau de relations entre les termes .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Descripteur

Dans un thésaurus , terme choisi parmi un ensemble de termes synonymes pour représenter sans ambiguïté un concept décrit dans un document ou une question.

(Voir aussi Biunivocité ; Non-descripteur ; Thésaurus à termes préférentiels .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Équivalence interlinguistique

Dans un langage documentaire multilingue , lien qui existe entre les termes de langues naturelles différentes qui représentent le même concept .

(Voir aussi Thésaurus multilingue .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Équivalence intralinguistique

Dans un langage documentaire , lien qui existe entre les termes utilisés dans une même langue naturelle pour représenter le même concept .

(Voir aussi Synonyme .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Facette

Catégorie générale abstraite, non thématique, permettant de décrire et de classifier des concepts en fonction de leur nature propre ou du point de vue sous lequel ils sont considérés.

Matériau, Propriété, Agent, Lieu sont des exemples de facettes.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Homographe

Terme dont la forme graphique est identique à celle d'un autre terme , mais qui diffère de ce dernier par son origine et par sa signification.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Identificateur

Nom propre représentant un concept unique (individu, projet, organisme, etc.), dont le libellé et la forme sont normalisés et qui peut être utilisé pour l'indexation et la recherche documentaire.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Langage contrôlé

Voir Langage documentaire .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Langage d'indexation

Voir Langage documentaire .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Langage documentaire

Langage artificiel, contrôlé et normalisé, constitué de représentations de concepts et de relations entre ces concepts , utilisé pour l'indexation et la recherche documentaire.

Le langage documentaire permet la représentation précise et univoque des concepts constitutifs du sujet d'un document ou d'une question soumise au système d'information.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Langage documentaire de type combinatoire

Langage documentaire dont les éléments sont utilisés en cooccurrence, lors de l'indexation ou de la recherche.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Langage documentaire précoordonné

Langage documentaire permettant la combinaison de concepts au moment de l'indexation, à partir de règles syntaxiques plus ou moins strictes.

Le répertoire de vedettes-matière est un langage documentaire précoordonné.

(Voir aussi Précoordination .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Lexique

Ensemble des termes présents dans un langage documentaire .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Monohiérarchie

Propriété d'un langage documentaire au sein duquel chaque concept n'appartient qu'à une seule hiérarchie et chaque terme ne peut avoir qu'un générique de niveau immédiatement supérieur.

(Voir aussi Polyhiérarchie .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Mot-clé

Mot ou expression de la langue naturelle n'ayant fait l'objet d'aucun contrôle, utilisé pour l'indexation et la recherche documentaire.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Non-descripteur

Dans un thésaurus , terme du lexique qui ne peut pas être utilisé pour l'indexation. Le non-descripteur est toujours lié au descripteur choisi pour représenter le même concept par un lien d' équivalence intralinguistique .

(Voir aussi Descripteur ; Thésaurus à termes préférentiels .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Note d'application

Dans un thésaurus , brève explication ou directive pour l'emploi d'un descripteur .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Notion

Voir Concept .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Pluriéquivalence

Dans un langage documentaire , cas particulier d' équivalences intralinguistique ou interlinguistique liant un non-descripteur à plusieurs descripteurs représentant des concepts au sens très proche.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Polyhiérarchie

Propriété d'un langage documentaire au sein duquel un concept peut appartenir à plusieurs hiérarchies et un terme peut avoir plus d'un générique de niveau immédiatement supérieur.

(Voir aussi Monohiérarchie .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Polysémie

Propriété d'un terme représentant plusieurs concepts distincts et auquel sont par conséquent attribués plusieurs sens.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Postcoordination

Dans un système d'information, principe suivant lequel la représentation d'un sujet est établie au moment de la recherche, par combinaison de plusieurs mots-clés ou descripteurs .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Précoordination

Dans un système d'information, principe suivant lequel la représentation d'un sujet s'effectue au moment de l'élaboration du langage documentaire ou au moment de l'indexation, par juxtaposition de termes et création de descripteurs composés, de vedettes-matière , de chaînes de descripteurs , etc.

(Voir aussi Langage documentaire précoordonné .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Qualificateur

Terme ajouté entre parenthèses à la suite d'un descripteur et dont la fonction est de distinguer des homographes ou de préciser le sens donné à un terme polysémique .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Quasi-synonyme

Terme dont la signification n'est pas exactement la même que celle d'un autre terme , mais qui, dans un contexte particulier et à des fins de recherche documentaire, est considéré comme son équivalent .

(Voir aussi Synonyme .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Relation associative

Dans un langage documentaire , lien établi entre les descripteurs représentant des concepts que les spécialistes d'un domaine er les utilisateurs d'un système d'information associent généralement.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Relation d'équivalence

Voir Équivalence intralinguistique .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Relation d'inclusion

Voir Relation hiérarchique .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Relation de voisinage

Voir Relation associative .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Relation hiérarchique

Dans un langage documentaire , lien établi entre deux descripteurs représentant des concepts de même nature et dont l'un est subordonné à l'autre.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Relation hiérarchique générique

Dans un langage documentaire , lien établi entre deux descripteurs représentant des concepts de même nature et dont l'un, le spécifique, représente un type ou une espèce particulière de l'autre, le générique.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Relation hiérarchique partitive

Dans un langage documentaire , lien établi entre deux descripteurs représentant des concepts dont l'un, le spécifique, constitue une partie essentielle du tout représenté par l'autre, le générique.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Relation paradigmatique

Se dit d'un lien existant de façon permanente, hors de tout contexte d'application particulier, entre deux concepts .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Relation préférentiel

Voir Équivalence intralinguistique .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Relation sémantique

Dans un langage documentaire , lien de signification préexistant ou établi entre deux concepts et entre les termes qui les représentent.

Les principales relations sémantiques sont la relation d'équivalence , la relation hiérarchique et la relation associative .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Relation syntagmatique

Se dit d'un lien établi de façon ponctuelle et temporaire, dans un contexte particulier (une phrase du discours par exemple), entre deux concepts .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Silence

Ensemble des documents pertinents qui ne sont pas repérés lors d'une recherche documentaire.

(voir aussi Taux de rappel .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Structure relationnelle

Dans un langage documentaire , ensemble des liens de nature sémantique établis entre les concepts et les sujets représentés. La structure relationnelle est normalement établie sur la base de relations d'équivalence , hiérarchiques et associatives .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Synonyme

Terme qui a la même signification qu'un autre, mais dont la forme graphique diffère.

(Voir aussi Équivalence intralinguistique ; Quasi-synonyme .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Synonyme documentaire

Voir Quasi-synonyme.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Système d'indexation

Ensemble des procédures, des techniques, des instruments et des produits qui permettent de représenter l'information contenue dans les documents d'une collection pour en faciliter le repérage et la diffusion.

Les composantes d'un système d'indexation sont interdépendantes.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Taux de précision

Mesure de performance d'un système d'information qui définit la proportion de documents pertinents repérés par rapport à l'ensemble formé de tous les documents proposés en réponse à une requête.

(Voir aussi Bruit .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Taux de rappel

Mesure de performance d'un système d'information qui définit la proportion de documents pertinents repérés par rapport à l'ensemble formé de tous les documents pertinents disponibles dans la collection.

(Voir aussi Silence .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Terme

Mot simple ou groupe de mots utilisé pour représenter un concept au sein d'une discipline ou d'un champ d'activité.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Terme préférentiel

Voir Descripteur.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Thésaurus

Langage documentaire de type combinatoire fondé sur une structuration hiérarchisée d'un ou de plusieurs domaines de la connaissance et dans lequel les concepts sont représentés par des termes de la langue naturelle dont on a contrôlé la forme et la signification.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Thésaurus à termes non prérentiels

Thésaurus dont tous les termes du lexique sont utilisables pour l'indexation et la recherche documentaire.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Thésaurus à termes préfentiels

Thésaurus à termes prérentiels

Thésaurus dans lequel un seul des termes représentant un concept est utilisable pour l'indexation et la recherche documentaire.

(Voir aussi Descripteur ; Non-descripteur .)

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Thésaurus de recherche

Thésaurus plus ou moins structuré établi a posteriori à partir de tous les termes utilisés par les utilisateurs d'un système d'information au moment de la recherche.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Thésaurus monolingue

Thésaurus dont le lexique et la structure relationnelle sont présentés dans une seule langue naturelle.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Thésaurus multilingue

Thésaurus dont le lexique et la structure relationnelle sont offerts en plusieurs langues naturelles, de sorte que chaque version linguistique du thésaurus est complète et peut être utilisée de façon autonome.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Uniterme

Terme constitué d'un seul mot insécable.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Vedette-matière

Terme d'indexation constitué d'une tête de vedette et d'une ou de plusieurs subdivisions, dont la fonction est de représenter de façon précise le sujet d'un document.

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Vocabulaire contrôlé

Voir Langage documentaire .

Copyright © 2010, Bruno RICHARDOT d'après Michèle HUDON pour usage pédagogique

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator